Supported Browsers

Speechly supports most modern browsers on mobile and desktop.

Speechly Browser Client and Speechly React Client are both supported in the same set of browsers.

Mobile browsers

SupportedBrowserVersion
✔️Chrome for Android86
✔️Chrome53+
✔️iOS Safari11+
✔️Safari11+
✔️Firefox53+
✔️Edge18+
✔️Samsung Internet6.2+
✔️Opera40+
✔️Firefox for Android82
✔️Opera Mobile59
✔️Chromium for Android81
UC (Alibaba) Browser12.12
QQ Browser10.4
Baidu Browser7.12
Not supportedIE-11
Not supportedAndroid Browser-4.4.4
Not supportedOpera Miniall
Not supportedKaiOS Browser-2.5
NOTE

Alibaba Browser, QQ Browser and Baidu Browser have non-standard implementations of certain APIs that Speechly relies upon. If you require support for these browsers, make sure to test properly.

Desktop

On desktop, Speechly is supported on all modern browsers. If you require a support for older browser version, please contact our support


Profile image for ottomatias

Last updated by ottomatias on December 22, 2020 at 15:13 +0200

Found an error on our documentation? Please file an issue or make a pull request