January 18, 2022

  • Dashboard: Use whatever case type for Entities and Intents you like: camelCase, snake_case and UPPERCASE are now fully supported.
  • Client Libraries: @speechly/browser-client@v1.1.0 library now contains both ES2015 and UMD module bundles that work with HTML <script> tag. Use it if you need lower level access to Speechly API than Speechly’s Web Components provide. ES2015 module bundle is now also used for Node, replacing CommonJS modules.

Last updated by Mathias Lindholm on April 26, 2022 at 09:06 +0300

Found an error on our documentation? Please file an issue or make a pull request